Tuesday, May 13, 2008

Microsoft WorldWide Telescope's Mac support

Microsoft Research's WWT has Mac support ...

WorldWide Telescope

For Mac:

Microsoft® XP SP2 (minimum), Windows® Vista® (recommended) with BootCamp...


Ah well, it's hard to complain too much. It is Microsoft Research after all.

I'll try out WWT on my XP box. If/when I get around to installing XP SP2 and VMWare Fusion I might try it on my MacBook too.

No comments: